Friday, November 03, 2006

What the ... ???

AArrrghhhh, now what happened to my BLOG? All looks just fine with my BLOG using Netscape (except for seeing underlines that others do NOT see) as my browser, all looks fine in Mozilla Firefox, but in Internet Explorer, a LOT is missing, i.e., my sidebar, profile, links, archives, counter,(I would rather be quilting, than figuring out these mysteries.)

If I remember correctly, my last post was done in Firefox, because IE was acting 'funny' and Google indicated they were making changes.

Where do I start to unravel this oddity?

7 comments:

Melzie said...

I see everything but your links, I am using IE hope that helps! bloggers been weird lately. xoxo melzie

Tonya R said...

sorry, I'm pretty helpless with the computer myself. I'm seeing the same thing as Melzie, also using Internet Explorer.

Laurie Ann said...

I see everything. I am using IE.

Anonymous said...

I see everything and I'm using Firefox v1.5.07. HTH /paula

Tracey @ozcountryquiltingmum said...

It all looks right to me and I have links. Using IE.

Su Bee said...

I can see it all, but it's way down at the bottom, past the posts. I have IE as well. I sure feel your pain, Elaine!!

Nellie Bass Durand said...

Your blog presents perfectly on Firefox. There's one bit of info I'd like to pass on about "clearing the cache". Now, don't ask me explain exactly what the cache is ... it has something to do with the computer "thinking" it already has something when there really is a newer version "out there". To clear the cache:
Place the cursor on the "refresh" icon
Hold down the "Shift" key
Hit the "mouse"
This has worked to get the latest postings from weblogs I read as well as giving me the correct template in which to compose my blog. Several times lately, Blogger has given a box with no icons for posting pictures, et al. This info is from my son who design computer programs. He's my own personal "geek squad".